Problem
Ein Anwender erhält beim Verbindungstest zu DeepL in Opti.Tax die folgende Fehlermeldung:
Ursache
Prüfen Sie den genutzten DeepL-Zugang, bzw. das Deepl-Konto, da dieser ggf. keine API-Anbindung mehr enthält. Dadurch ist der Zugriff auf die API nicht mehr möglich und Opti.Tax kann keine Verbindung herstellen.
Lösung
Bitte wie folgt vorgehen:
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Neuen DeepL API Account anlegen
➤ Öffnen Sie https://www.deepl.com/de/products/api
➤ Wählen Sie einen API-Tarif (z. B. Free oder Pro)
➤ Erstellen Sie einen neuen Account -
API-Schlüssel generieren
➤ Nach dem Login finden Sie den API-Schlüssel im Benutzerkonto unter „API-Zugang“ -
API-Schlüssel in Opti.Tax eintragen
➤ Öffnen Sie Opti.Tax
➤ Gehen Sie zu Einstellungen > Netzwerkverbindungen > Zugangsdaten für DeepL
➤ Tragen Sie den neuen API-Schlüssel ein
➤ Führen Sie erneut den Verbindungstest durch
✅ Hinweis
Achten Sie darauf, dass die API unter der korrekten URL https://api.deepl.com
angesprochen wird. Diese wird von Opti.Tax automatisch genutzt, sobald der gültige Schlüssel hinterlegt ist.
🔗 Weitere Informationen
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DeepL API Dokumentation: https://developers.deepl.com/docs/getting-started/auth
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